<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Progress Report About Minds.com Viner Community - by Wheel - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Progress Report About Minds.com Viner Community - by Wheel - Newsvine" />
<meta name="description" content="As many of you know, about a week ago we were introduced to Minds.com by Cinzia.&nbsp; Studius and I really liked the looks of the place and set about getting as many of our friends from the Vine to join as we could.&nbsp; I won't pretend we didn't have any doubts but we forged a&nbsp;&hellip;" />
<meta name="author" content="Wheel" />
<meta name="canonical" content="https://wheel.newsvine.com/_news/2017/08/04/38119190-progress-report-about-mindscom-viner-community" />
<meta name="section" content="{&quot;domainName&quot;:&quot;wheel&quot;,&quot;displayName&quot;:&quot;Wheel&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wheel95E0209A-2E92-000E-9B00-77DE63028EAB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wheel.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1147531920,&quot;numSeeds&quot;:&quot;1169&quot;,&quot;numComments&quot;:&quot;32665&quot;,&quot;numArticles&quot;:&quot;67&quot;,&quot;watchers&quot;:99}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;not-news&quot;,&quot;sitePageId&quot;:38119190,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Wheel&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;wheel&quot;,&quot;tags&quot;:[&quot;not-news&quot;,&quot;minds-com&quot;,&quot;newsvine-demise&quot;,&quot;got-to-go-somewhere&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="104.112.235.151" />
<meta name="date" content="August 4, 2017, 10:16 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="38119190" />
<meta property="og:url" content="https://wheel.newsvine.com/_news/2017/08/04/38119190-progress-report-about-mindscom-viner-community" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Progress Report About Minds.com Viner Community" />
<meta property="og:description" content="As many of you know, about a week ago we were introduced to Minds.com by Cinzia.&amp;nbsp; Studius and I really liked the looks of the place and set about getting as many of our friends from the Vine to join as we could.&amp;nbsp; I won&#039;t pretend we didn&#039;t have any doubts but we forged a&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="38119190" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51765" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/bc3f06817a0569345d99290ea0f6094186c3ec5a.css?v=51765" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/6ae7b2d5cff21186144682805a900f03455556a4.js?v=51765"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/02b3ad57954f30c1b162b7a49778adf68e0ad284.css?v=51765" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/5119eda7ac854769cc619c560eac2a2bff478e75.js?v=51765"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F04%2F38119190-progress-report-about-mindscom-viner-community&amp;rand=914906422&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F04%2F38119190-progress-report-about-mindscom-viner-community&amp;rand=914906422&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wheel95E0209A-2E92-000E-9B00-77DE63028EAB.jpg&amp;width=80"
		data-domain-name="wheel"
		data-display-name="Wheel">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wheel95E0209A-2E92-000E-9B00-77DE63028EAB.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://wheel.newsvine.com/" rel="twipsy" title="View Wheel's Column"  data-placement="bottom">
				Wheel			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://absolutelynoboundaries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynoboundaries&quot;,&quot;displayName&quot;:&quot;Absolutely No Boundaries&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynoboundaries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7273&quot;,&quot;articleCount&quot;:&quot;5097&quot;,&quot;seedCount&quot;:&quot;40255&quot;,&quot;memberCount&quot;:&quot;855&quot;,&quot;description&quot;:&quot;A group with no boundaries in regards to the type of articles or seeds presented.   Anything and everything can be posted by admins.&quot;,&quot;createDate&quot;:1321635480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861966,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Absolutely No Boundaries"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70"
		data-domain-name="absolutelynoboundaries"
		data-display-name="Absolutely No Boundaries">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1107&quot;,&quot;seedCount&quot;:&quot;5037&quot;,&quot;memberCount&quot;:&quot;439&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501861978,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Arena of Ideas"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7698&quot;,&quot;seedCount&quot;:&quot;49828&quot;,&quot;memberCount&quot;:&quot;3241&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501865175,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://demosthenestecumseh.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;demosthenestecumseh&quot;,&quot;displayName&quot;:&quot;Demosthenes Tecumseh&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=daveDA77A2E1-7A6E-08D0-1DB8-47691DB9BFEA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/demosthenestecumseh.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15824&quot;,&quot;articleCount&quot;:&quot;12&quot;,&quot;seedCount&quot;:&quot;48&quot;,&quot;memberCount&quot;:&quot;7&quot;,&quot;description&quot;:&quot;There are no Utlanning, no Framling, no Raman, no Varelse. There are Djur and those worthy of respect - us.&quot;,&quot;createDate&quot;:1483642500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501862028,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Demosthenes Tecumseh"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=daveDA77A2E1-7A6E-08D0-1DB8-47691DB9BFEA.jpg&amp;width=70"
		data-domain-name="demosthenestecumseh"
		data-display-name="Demosthenes Tecumseh">
		<img src="https://m.newsvine.com/servista/imagesizer?file=daveDA77A2E1-7A6E-08D0-1DB8-47691DB9BFEA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1932&quot;,&quot;seedCount&quot;:&quot;21419&quot;,&quot;memberCount&quot;:&quot;250&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501862042,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Down With Tin Horn Dictators"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://econvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/econvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1774&quot;,&quot;seedCount&quot;:&quot;23956&quot;,&quot;memberCount&quot;:&quot;1192&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="EconVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://firedupdemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/firedupdemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5330&quot;,&quot;seedCount&quot;:&quot;47347&quot;,&quot;memberCount&quot;:&quot;758&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can't afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FIRED UP DEMOCRATS!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70"
		data-domain-name="firedupdemocrats"
		data-display-name="FIRED UP DEMOCRATS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;680&quot;,&quot;seedCount&quot;:&quot;8592&quot;,&quot;memberCount&quot;:&quot;579&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501866852,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fact Based Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://wali.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wali&quot;,&quot;displayName&quot;:&quot;Islam Anti-Defamation League&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wali.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1745&quot;,&quot;articleCount&quot;:&quot;761&quot;,&quot;seedCount&quot;:&quot;3999&quot;,&quot;memberCount&quot;:&quot;368&quot;,&quot;description&quot;:&quot;We, the members, will fight intolerance of the people of the Muslim faith. We realize that Islam is one of the world's great religions, that the vast majority of Muslims are law-abiding, peaceful citizens and are not to blame for the extremism that they neither support nor engage in, and that it is wrong to judge them by those actions.&quot;,&quot;createDate&quot;:1203896100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Islam Anti-Defamation League"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=70"
		data-domain-name="wali"
		data-display-name="Islam Anti-Defamation League">
		<img src="https://m.newsvine.com/servista/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://rachelcorriememorial.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rachelcorriememorial&quot;,&quot;displayName&quot;:&quot;Observatory For Human Rights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rachelcorriememorial.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8584&quot;,&quot;articleCount&quot;:&quot;218&quot;,&quot;seedCount&quot;:&quot;1149&quot;,&quot;memberCount&quot;:&quot;79&quot;,&quot;description&quot;:&quot;A Nation Dedicated to Human Rights Advocacy&quot;,&quot;createDate&quot;:1348535700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501862075,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Observatory For Human Rights"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=70"
		data-domain-name="rachelcorriememorial"
		data-display-name="Observatory For Human Rights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://passions.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;passions&quot;,&quot;displayName&quot;:&quot;Passions&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=neffyteri2DF46842-CF7A-E419-861C-BDBD48BED450.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/passions.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12717&quot;,&quot;articleCount&quot;:&quot;94&quot;,&quot;seedCount&quot;:&quot;368&quot;,&quot;memberCount&quot;:&quot;83&quot;,&quot;description&quot;:&quot;What's your passion?  Let's discuss it!&quot;,&quot;createDate&quot;:1420177800,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Passions"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=neffyteri2DF46842-CF7A-E419-861C-BDBD48BED450.jpg&amp;width=70"
		data-domain-name="passions"
		data-display-name="Passions">
		<img src="https://m.newsvine.com/servista/imagesizer?file=neffyteri2DF46842-CF7A-E419-861C-BDBD48BED450.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6378&quot;,&quot;seedCount&quot;:&quot;23928&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501866548,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="S i N"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://scififanatics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;scififanatics&quot;,&quot;displayName&quot;:&quot;Science Fiction Fanatics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/scififanatics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4261&quot;,&quot;articleCount&quot;:&quot;332&quot;,&quot;seedCount&quot;:&quot;438&quot;,&quot;memberCount&quot;:&quot;101&quot;,&quot;description&quot;:&quot;A bunch of Sci Fi readers, who are willing to BS for hours about books they have read, and what they like about them. We also deal with movies both old and new, and we even try to bully people into thinking up new ones. But the only rule we have is to have fun. Take a thread where you want it, unless too many ask you to stop.&quot;,&quot;createDate&quot;:1257127620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Science Fiction Fanatics"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=70"
		data-domain-name="scififanatics"
		data-display-name="Science Fiction Fanatics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://wheel-nation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wheel-nation&quot;,&quot;displayName&quot;:&quot;Wheel's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Wheel6C827849-2757-F856-1DF7-FB0573B38306.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wheel-nation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9234&quot;,&quot;articleCount&quot;:&quot;10&quot;,&quot;seedCount&quot;:&quot;2&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Just parking my own articles and stories here.&quot;,&quot;createDate&quot;:1360972500,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Wheel's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Wheel6C827849-2757-F856-1DF7-FB0573B38306.jpg&amp;width=70"
		data-domain-name="wheel-nation"
		data-display-name="Wheel's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Wheel6C827849-2757-F856-1DF7-FB0573B38306.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		As old as my gums and a little older than my teeth.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;67 
		Seeds:&nbsp;1169 
		Comments:&nbsp;32665 
		Since:&nbsp;May 2006	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="38119190"><div class="j-article-column c-article-column" 
			data-domain="wheel" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Progress Report About Minds.com Viner Community" 
			data-content-id="38119190"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Progress Report About Minds.com Viner Community</h1>

					<div class="j-abuse-reports" data-content-id="38119190">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://wheel.newsvine.com/">Wheel</a>							</div>
			<div class="c-dateline">Fri Aug 4, 2017 8:50 AM</div>

			<div class="c-tags"><ul><li><a href="/not-news" rel="tag">not-news</a></li><li><a href="/minds-com" rel="tag">minds-com</a></li><li><a href="/newsvine-demise" rel="tag">newsvine-demise</a></li><li><a href="/got-to-go-somewhere" rel="tag">got-to-go-somewhere</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="38119190"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Wheel" data-content-type="" data-domain-name="wheel" data-content-id="38119190" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>As many of you know, about a week ago we were introduced to Minds.com by Cinzia.&nbsp; Studius and I really liked the looks of the place and set about getting as many of our friends from the Vine to join as we could.&nbsp; I won't pretend we didn't have any doubts but we forged ahead anyway.&nbsp; We got string and stakes and made imaginary rooms and buildings and told each other everyone was going to like the place the way we did if we just told them about it the right way.&nbsp; Well, we have been busy, I personally have spent several hours a day, there and here, all week talking and talking and talking. Learning as much as I could about the site.&nbsp; Being helpful, putting out fires and holding hands.&nbsp; It seems to have had an effect.</p><p>As of this morning, I have 94 subscriptions, (think of it as friends from the old days of the Vine).&nbsp; 2 of them are co-founders of the site.&nbsp; 2 of them are new chums I met while hanging out in the Help group trying to put out a fire.&nbsp; The rest, 90 of them, are all Viners. Plus me means there are 91 Viners on Minds.&nbsp; I should say 'at least' 91, since I may not be subscribed to everyone who's there, though I did the best I could.</p><p>It's highly likely that we will pass 100 members sometime this weekend!!&nbsp; I am proud and I'm not even trying to hide it.&nbsp; I busted my butt trying to bring this about and it's really taking off.</p><p>There are people seeding, there are people posting photos in the photos group, posting recipes in the foodies group, posting crazy stuff in Buttheads, yes, we have buttheads. Big surprise, right?&nbsp; :)&nbsp; Any of you who haven't started an account there and any of you who have an account but haven't been active, give us a shot this weekend.&nbsp; What have you got to lose?&nbsp; I keep telling people, we've GOT to go somewhere, and this place is pretty nice.&nbsp; And we're all working hard to make it nicer.</p><p>&nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="j-vine-alert c-informer"><p>Newsvine.com will be shutting down October 1st, 2017.  Thanks for your support! <a href="http://log.newsvine.com/_util/redir?x=1&amp;ad=11:11:1297&amp;rd=https://mark.newsvine.com/_news/2017/07/25/38049268-newsvinecom-shutting-down-october-1-2017">Read more about it.</a><button href="http://log.newsvine.com/_util/view?adId=1297&amp;total=-1&amp;rd=http://www.newsvine.com/" class="j-close c-button c-close">&times;</button></p> </div>
<iframe marginheight="0" marginwidth="0" frameborder="0" scrolling="no" src="https://log.newsvine.com/_util/view?adId=1297" height="0" width="0" style="position: absolute;"></iframe><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://absolutelynoboundaries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynoboundaries&quot;,&quot;displayName&quot;:&quot;Absolutely No Boundaries&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynoboundaries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7273&quot;,&quot;articleCount&quot;:&quot;5097&quot;,&quot;seedCount&quot;:&quot;40255&quot;,&quot;memberCount&quot;:&quot;855&quot;,&quot;description&quot;:&quot;A group with no boundaries in regards to the type of articles or seeds presented.   Anything and everything can be posted by admins.&quot;,&quot;createDate&quot;:1321635480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861966,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70"
		data-domain-name="absolutelynoboundaries"
		data-display-name="Absolutely No Boundaries">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://absolutelynoboundaries.newsvine.com/" class="c-group-name">Absolutely No Boundaries</a></li><li class="">
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1107&quot;,&quot;seedCount&quot;:&quot;5037&quot;,&quot;memberCount&quot;:&quot;439&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501861978,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://arenaofideas.newsvine.com/" class="c-group-name">Arena of Ideas</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7698&quot;,&quot;seedCount&quot;:&quot;49827&quot;,&quot;memberCount&quot;:&quot;3241&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501862014,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://demosthenestecumseh.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;demosthenestecumseh&quot;,&quot;displayName&quot;:&quot;Demosthenes Tecumseh&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=daveDA77A2E1-7A6E-08D0-1DB8-47691DB9BFEA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/demosthenestecumseh.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15824&quot;,&quot;articleCount&quot;:&quot;12&quot;,&quot;seedCount&quot;:&quot;48&quot;,&quot;memberCount&quot;:&quot;7&quot;,&quot;description&quot;:&quot;There are no Utlanning, no Framling, no Raman, no Varelse. There are Djur and those worthy of respect - us.&quot;,&quot;createDate&quot;:1483642500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501862028,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=daveDA77A2E1-7A6E-08D0-1DB8-47691DB9BFEA.jpg&amp;width=70"
		data-domain-name="demosthenestecumseh"
		data-display-name="Demosthenes Tecumseh">
		<img src="https://m.newsvine.com/servista/imagesizer?file=daveDA77A2E1-7A6E-08D0-1DB8-47691DB9BFEA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://demosthenestecumseh.newsvine.com/" class="c-group-name">Demosthenes Tecumseh</a></li><li class="">
	<a href="https://everyonebutjfxgillis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;everyonebutjfxgillis&quot;,&quot;displayName&quot;:&quot;Down With Tin Horn Dictators&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/everyonebutjfxgillis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;983&quot;,&quot;articleCount&quot;:&quot;1932&quot;,&quot;seedCount&quot;:&quot;21419&quot;,&quot;memberCount&quot;:&quot;250&quot;,&quot;description&quot;:&quot;Awaiting the inevitable coup d'etat.&quot;,&quot;createDate&quot;:1180986360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501862042,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70"
		data-domain-name="everyonebutjfxgillis"
		data-display-name="Down With Tin Horn Dictators">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Feveryonebutjfxgillis-2120308838.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://everyonebutjfxgillis.newsvine.com/" class="c-group-name">Down With Tin Horn Dictators</a></li><li class="">
	<a href="https://econvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/econvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1774&quot;,&quot;seedCount&quot;:&quot;23956&quot;,&quot;memberCount&quot;:&quot;1192&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://econvine.newsvine.com/" class="c-group-name">EconVine</a></li><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;680&quot;,&quot;seedCount&quot;:&quot;8588&quot;,&quot;memberCount&quot;:&quot;579&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501864735,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://firedupdemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/firedupdemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5330&quot;,&quot;seedCount&quot;:&quot;47347&quot;,&quot;memberCount&quot;:&quot;758&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can't afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70"
		data-domain-name="firedupdemocrats"
		data-display-name="FIRED UP DEMOCRATS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://firedupdemocrats.newsvine.com/" class="c-group-name">FIRED UP DEMOCRATS!</a></li><li class="">
	<a href="https://wali.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wali&quot;,&quot;displayName&quot;:&quot;Islam Anti-Defamation League&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wali.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1745&quot;,&quot;articleCount&quot;:&quot;761&quot;,&quot;seedCount&quot;:&quot;3999&quot;,&quot;memberCount&quot;:&quot;368&quot;,&quot;description&quot;:&quot;We, the members, will fight intolerance of the people of the Muslim faith. We realize that Islam is one of the world's great religions, that the vast majority of Muslims are law-abiding, peaceful citizens and are not to blame for the extremism that they neither support nor engage in, and that it is wrong to judge them by those actions.&quot;,&quot;createDate&quot;:1203896100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=70"
		data-domain-name="wali"
		data-display-name="Islam Anti-Defamation League">
		<img src="https://m.newsvine.com/servista/imagesizer?file=banafritisabella8452E9B9-1E6D-6B23-8073-E031C0E121D7.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://wali.newsvine.com/" class="c-group-name">Islam Anti-Defamation League</a></li><li class="">
	<a href="https://rachelcorriememorial.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rachelcorriememorial&quot;,&quot;displayName&quot;:&quot;Observatory For Human Rights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rachelcorriememorial.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8584&quot;,&quot;articleCount&quot;:&quot;218&quot;,&quot;seedCount&quot;:&quot;1149&quot;,&quot;memberCount&quot;:&quot;79&quot;,&quot;description&quot;:&quot;A Nation Dedicated to Human Rights Advocacy&quot;,&quot;createDate&quot;:1348535700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501862075,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=70"
		data-domain-name="rachelcorriememorial"
		data-display-name="Observatory For Human Rights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=paul-kennedyF9B1C7A5-73AE-1BA6-1FE5-7ABB1F4C2076.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://rachelcorriememorial.newsvine.com/" class="c-group-name">Observatory For Human Rights</a></li><li class="">
	<a href="https://passions.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;passions&quot;,&quot;displayName&quot;:&quot;Passions&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=neffyteri2DF46842-CF7A-E419-861C-BDBD48BED450.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/passions.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12717&quot;,&quot;articleCount&quot;:&quot;94&quot;,&quot;seedCount&quot;:&quot;368&quot;,&quot;memberCount&quot;:&quot;83&quot;,&quot;description&quot;:&quot;What's your passion?  Let's discuss it!&quot;,&quot;createDate&quot;:1420177800,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=neffyteri2DF46842-CF7A-E419-861C-BDBD48BED450.jpg&amp;width=70"
		data-domain-name="passions"
		data-display-name="Passions">
		<img src="https://m.newsvine.com/servista/imagesizer?file=neffyteri2DF46842-CF7A-E419-861C-BDBD48BED450.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://passions.newsvine.com/" class="c-group-name">Passions</a></li><li class="">
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6378&quot;,&quot;seedCount&quot;:&quot;23926&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501864736,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://satire.newsvine.com/" class="c-group-name">S i N</a></li><li class="">
	<a href="https://scififanatics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;scififanatics&quot;,&quot;displayName&quot;:&quot;Science Fiction Fanatics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/scififanatics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4261&quot;,&quot;articleCount&quot;:&quot;332&quot;,&quot;seedCount&quot;:&quot;438&quot;,&quot;memberCount&quot;:&quot;101&quot;,&quot;description&quot;:&quot;A bunch of Sci Fi readers, who are willing to BS for hours about books they have read, and what they like about them. We also deal with movies both old and new, and we even try to bully people into thinking up new ones. But the only rule we have is to have fun. Take a thread where you want it, unless too many ask you to stop.&quot;,&quot;createDate&quot;:1257127620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=70"
		data-domain-name="scififanatics"
		data-display-name="Science Fiction Fanatics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=grumpinnmAD5161CA-9FD9-A3AA-3DF4-16A6753B3D89.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://scififanatics.newsvine.com/" class="c-group-name">Science Fiction Fanatics</a></li><li class="">
	<a href="https://wheel-nation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wheel-nation&quot;,&quot;displayName&quot;:&quot;Wheel's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Wheel6C827849-2757-F856-1DF7-FB0573B38306.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wheel-nation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9234&quot;,&quot;articleCount&quot;:&quot;10&quot;,&quot;seedCount&quot;:&quot;2&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Just parking my own articles and stories here.&quot;,&quot;createDate&quot;:1360972500,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501861841,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Wheel6C827849-2757-F856-1DF7-FB0573B38306.jpg&amp;width=70"
		data-domain-name="wheel-nation"
		data-display-name="Wheel's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Wheel6C827849-2757-F856-1DF7-FB0573B38306.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://wheel-nation.newsvine.com/" class="c-group-name">Wheel's Nation</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="38119190" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1501866964 -->